
Download free eBooks at bookboon.com

Word 2007

 
37 

4. Page Layout

4. Page Layout 
By being aware of the page layout in your documents, you can ensure that everything looks good. Maybe you 
think that the text is the most important thing, and I agree with you, but the layout of your documents is the 
text’s "public face" and it is the first thing the reader sees. 
 
A sloppy layout could mean that the reader cannot be bothered to start reading the text, which means the whole 
thing becomes a wasted effort. 
 
A good layout, however, will give the reader a good first impression, which means that your pearls of wisdom 
stand a better chance of being read. This is equally important whether you are trying to sell an idea, a product, or 
yourself in a job application.  
 
You do not have to be a graphic artist to achieve a good result. Word has plenty of pre-designed templates that 
can help you along, and you can adjust everything yourself down to the smallest detail. 
 
In this section you will learn how to align margins and tabs (tabulators), insert page numbers, create headers and 
footers and other cool features. You will also learn how to create two-sided prints. 
 

4.1 Margins 

There are three things to remember when aligning margins: 
 

 Should there be room for headers and footers? 
 Should there be room for holes in the paper? 
 Does it look nice? 

 
Whether the document looks nice is of course a subjective matter. As a rule of thumb, the margins should not be 
too small, meaning less than 1 cm. The pages will look too heavy if there is not enough space around the 
text. Conversely, 3 cm would probably look a little crazy on an A4 page. 
 
I usually work with a 2-cm margin on the left side and 1.5 cm on the right side. At the top I also have 1.5 cm, 
and at the bottom it is 2 cm. I think this gives a nice, balanced appearance. 
 
However, if someone out there with graphic training should disagree with me, I defer. 
 
When you read this book and look at the margins, you will discover that I have not used these sizes in the 
book. This is because I have let the publisher do the layout and concentrated on writing a good book. 
 
4.1.1 Adjusting the Margins – the Quick Way 

Enough talk about sizes of margins, now we will try to adjust them. There are two ways to adjust the 
margins. You can either adjust them visually with the mouse or edit them in the document settings for page 
setup. Visual adjustment is quick and reasonably accurate. Editing page setup is completely accurate, but it takes 
a little longer. 
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4. Page Layout

First I will show you how to adjust the margins using the mouse. It is quick, and I prefer this method myself. On 
certain occasions it might be necessary to adjust margins via page setup. 
I will return to that in the next section. 
 

1. First ensure that you are in the Print Layout View. Click on the View Tab in the Ribbon and make sure 
the Print Layout button is pressed.  

2. On the same Tab in the Ribbon, you must also make sure that the rulers are displayed. There should be 
a ”tick” by Ruler. 

 
 

 
Figure 27:The  Print Layout button 

 
A horizontal ruler is now being displayed at the top along with a vertical ruler on the left side. The rulers are 
white inside the document margins and light blue outside. When you place the mouse on the border between the 
white and light blue areas, the mouse arrow changes to a double-headed arrow. 
 

By 2020, wind could provide one-tenth of our planet’s 
electricity needs. Already today, SKF’s innovative know-
how is crucial to running a large proportion of the 
world’s wind turbines. 

Up to 25 % of the generating costs relate to mainte-
nance. These can be reduced dramatically thanks to our 
systems for on-line condition monitoring and automatic 
lubrication. We help make it more economical to create 
cleaner, cheaper energy out of thin air. 

By sharing our experience, expertise, and creativity, 
industries can boost performance beyond expectations. 

Therefore we need the best employees who can 
meet this challenge!

The Power of Knowledge Engineering

Brain power

Plug into The Power of Knowledge Engineering. 

Visit us at www.skf.com/knowledge

http://bookboon.com/
http://bookboon.com/count/advert/0d9efd82-96d7-e011-adca-22a08ed629e5


Download free eBooks at bookboon.com

Word 2007

 
39 

4. Page Layout

 
Figure 28: Showing rulers. 

 
To move the margin you simply press down the left mouse button when you see the double-headed arrow and 
drag the margin with the mouse. The default scale on the ruler is in centimeters, but it can be changed, for 
example to inches. This can be done in the Word-settings in the Advanced group. 
 
The only place where it can be a little difficult to adjust the margin with the mouse is the left margin. There are 
some icons just where you need to click, which makes it somewhat difficult to hit the right spot. So if you have 
mandolin fever or you are just not very good with the mouse, you must enter Page Setup and adjust the margin 
from there. 
 

 
Figure 29: The Margins button. 

 
4.1.2 Adjusting Margins – the Accurate Somewhat Slower way 

To adjust the margins with complete accuracy, click on the Margins button in the Page Layout Tab. 
This opens a menu where you can choose between five different pre-designed configurations, including a two-
sided setup. But if you click Custom Margins, you get access to fine-tuning everything. 
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4.2 Page Setup 

In Page Setup, you can set paper size, orientation, columns and margins. You can find the functions for Page 
Setup in the Page Layout Tab. 
 
If you prefer the "old fashioned" way to set the Page Setup, you can click the Size button and select More Paper 
Sizes at the bottom of the menu that appears. This opens the window that was used in earlier versions of Word, 
with Tabs for margins, paper and layout. 
 

 
Figure 30 
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4.2.1 Setting Page Size 

It is not Word, but your printer that puts restrictions on what size paper (also known as page size) you can use. 
Normally one A4 is used for most things, but your printer is also able to print on envelopes and other types of 
paper.  
 
The fast way to change the page size is to click the Size button (Figure 30) in the Page Layout Tab, then select 
the appropriate paper size. 
 
If you cannot find the right size on the list, you can select the menu item More Paper Sizes. 
 
In the window that opens, you have all the same paper sizes as the previous list, but there is an item at the 
bottom that says Custom. With the custom paper size you can set the paper to the exact size you want. But be 
aware that if you want to print it, it requires that your printer can handle the format. 
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4. Page Layout

 
Figure 31 

 
If you have access to a printer with multiple feeders/trays, you can also choose to have the first page taken from 
one tray and subsequent pages from another. It is handy if, for example, you want to print a letter where page 1 
is written on high-quality letter paper, while the remaining pages are written on plain paper. 
 
Finally, you can also choose whether the changes you have made, will apply to the “entire document" or the 
“remaining text". For example, if you have a ten-page document and the cursor was on page 5, you can choose 
the "remaining text”, after which your changes are only valid from page 5 onwards.  
 
What actually happens if you select the "rest of the document" is that page 5 to page 10 is created as a separate 
"section" in the document. This section will then have a separate page setup. 
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4.2.2 Orientation 

Orientation is either Portrait or Landscape, and this will probably be the available choices until we all get a taste 
for round or triangular paper. The Direction button allows you to select the orientation. 
 

 
Figure 32 

 
4.2.3 Columns 

You can also write your text into columns. Columns often make the text easier to read. 
 
In the Page Layout Tab, click on Columns. Here you can choose between various standard setups, but you can 
also select Custom Columns. 
 

 
Figure 30: The Columns Button 

 
You are now inside the settings for columns. You can make up to 13 columns (or columns) in your document, 
and you can decide how wide each should be. 
 
It is possible to format a single section with columns, while the rest of the document is without columns. Just 
before you select the function, you simply highlight the text you want formatted as columns.  
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Figure 31: Setting Columns 

 

4.3 Sections 

In this book I will touch only briefly on the concept of "Sections". You can arrange a Word document in a 
number of Sections. A Section is almost like a small document. It can have its own page layouts with paper size, 
headers and footers, etc.  
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The idea is perhaps not obvious, but imagine that you have to write a long report. Most pages consist of Portrait 
text on A4 pages, but perhaps you need to show a complex chart that you want printed in Landscape A4 format, 
and you would still like the chart printed as a part of the report with the page number included. 
 
As mentioned, you should be aware that Sections behave as independent documents, though they are just pages 
in a larger document. If you change the page setup in the document, check that all sections still have the right 
setup. 
 

4.4 Page Header and Footer 

In a nice report, you can put a little text and/or graphics at the top and bottom of each page. This could be the 
report title, the company logo and the page number. That is what headers and footers are for. 
 
There are many pre-designed headers and footers, but you can also make your own. 
 
Headers and footers are above the top margin and below the bottom margins respectively, so you should allocate 
space for them when you define your margins. 
 
If you have performed all of the book's exercises to the letter, you now have a document with three pages that 
we can work on. If you have not made the previous exercises, I recommend that you create a paper of 2-4 pages 
that you can use for this exercise.  
 

1. Go to page 1 in the document. You can create headers and footers from anywhere in the document, but 
in this exercise we start on page 1.  

2. Click on the Insert Tab in the Ribbon. 
3. Click the on the Header button. 

 

 
Figure 35 

 
You can now choose between some pre-designed headers, but in order to learn properly we must create a header 
from scratch. 
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4. In the menu that appears, click on Edit Header. 
 
The document has now changed appearance. You can say that it is changed from "document mode" to "header" 
mode. The text in the document itself has been dimmed, and the cursor is now above the top margin. The 
Ribbon has also changed look, and you will find a range of features specifically designed for this task. 
 

 
Figure 32: The Document in "Header Mode". 

 
There are no real limitations on what you can do in the header. All you can do in the document itself, you can 
also do in the header. The only limitation is space, and the fact that you cannot write long texts. Anything you 
type in the header will be repeated on all pages of the document or section 
 

5. Click on the Page Numbers button in the Ribbon. 
6. In the menu that appears, point to the menu item Current Location. 
7. In the submenu that appears, you can choose between different page number formats. Click on the last 

one on the list, called Bold Numbers. 
 
You have now inserted page numbers on all pages of the document. Try to scroll down to one of the other pages, 
so you can check the result. 
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Figure 37: Your document now has page numbers 

 
We have not finished the header yet, because what we have done is simply too boring to look at. This is the time 
to learn how to switch between "document mode" and "header" mode. 
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To shift to document mode, simply double-click on any text in the document. 
 
When shifting to header mode, you do exactly the same; double-click on the header to activate it. 
 
You might have noticed that when you are in header mode, the footer is also active. You can edit the footer the 
same way as the header. The only difference is the location.  
 
Now we will create a new header, but this time we make it look nicer. I will show how I usually do a header, 
since I think it gives a rather nice result. It will also be a demonstration of how to insert a table in the header to 
help control where the individual text elements are. 
 

1. Make sure you are in header mode, and delete the page number so that the header is blank again. 
2. In the Ribbon, choose the Insert Tab. 
3. Click on the Table button. 
4. In the menu that appears, click on Insert Table. 

 

 
Figure 33: The Insert Table button. 

 
A small window will open (see Figure 39), where you must choose how many rows and columns you want in 
your table. For our header, we must have a table with one row and two columns. It becomes a very small table 
that can hardly even be called a table. But in Word it is still technically a table with two cells. 
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Figure 39 

 
5. Fill out the window ”Insert Table” as shown in Error! Reference source not found. and click on OK. 

 
We now have a table with two cells in our header. Next, we must write a title in the left cell and a page number 
in the right. 
 

 
Figure 34: Header with table 

 
6. In the left cell, write “Word Exercises”. 
7. Place the cursor in the right cell. 

http://bookboon.com/


Download free eBooks at bookboon.com

Click on the ad to read more

Word 2007

 
50 

4. Page Layout

8. Click on the Design Tab in the Ribbon. 
9. Click on the Page Number button. 
10. In the menu, choose Current Location, then Bold Numbers. 

 
If the table has changed in height, it is because an invisible space has been inserted after the page number. If you 
think the table is too high, you should delete this space 
 
We need to adjust the page number so it appears on the right side. 
 

11. Highlight the page number. 
12. Choose the Home Tab in the Ribbon. 

13. Click on the Align Right button ( ). 
 
The title has now been adjusted to the left and the page number to the right. Next, we will change the formatting 
of the table, so it is only visible as a line that marks the separation between the header and the document itself.  
 

14. When you hold the mouse over the table, a small cross will appear in the upper left corner. Click on the 
cross to highlight the table. 

15. Choose the Design Tab in the Ribbon and click on the small arrow to the right on the Borders button. 
16. In the menu that appears, click No Borders. 
17. Click again on the arrow to the right of the Borders button. 
18. Click on the menu item Bottom Border. 
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Figure 35: The button Borders, and the menu point No border. 

 
Now the header is finished. If you have managed to do everything as described, your header will look like this: 
 

http://bookboon.com/


Download free eBooks at bookboon.com

Word 2007

 
52 

4. Page Layout

 
Figure 36: The finished header 

 
We have not yet discussed images and graphics, but if you have already mastered this, you are welcome to make 
the header or footer more colourful.  
 
When the header is active, you can also explore ways to make a special first page, or make the odd and even 
pages different. It may be necessary if you plan to print on both sides of the paper, like a normal book. 
 

4.5 Tabs (tabulators) 

Tabs are used to put text into columns, so they are nicely aligned. The default Tabs are a couple of centimetres, 
but you can also define your own. 
 
Tabs can be difficult to work with, so if they give you too much trouble, I would suggest that you put your text 
columns into a table instead. 
 
There are different types of Tabs that you can use: 
 

 Left Tab  : Text and numbers are aligned to the left border relative to the Tab position. 
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 Right Tab : Text and numbers are aligned to the right border relative to the Tab position. 

 Centre Tab : Text and numbers are centred relative to the Tab position. 

 Decimal Tab : Aligns numbers around the decimal point at the Tab position. 

 Bar Tab : Inserts a vertical bar at the Tab position. 
 
The quickest way to set the Tab position is to click the Tab Selector until the desired type is displayed, then click 
the horizontal ruler at the location you want.  
 

The Tab Selector is located at the top left where the rulers meet. (see Figure 37). 
 
If you need to set the Tab point with complete accuracy, then double-click on the horizontal ruler, to open the 
Tab Window. Here you can insert Tabs with great accuracy. 
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Figure 37: The Tab Selector 

 

 
Figure 38: The Tab Window. 

 
When you set a Tab, it applies only to the line that the cursor is in. If you make line breaks from the line with the 
Tab stop after it is set, the next line will also have this Tab.   
 
If you select multiple lines when you set the Tabs, they will of course apply to all of these lines. 
 
Once you have set your tab stops, you can easily move the cursor to them by pressing the Tab key on the 
keyboard, which is the wide button to the left of the "Q" key. 
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